苹果iPhone ios7教程
您的位置: 91门户 > iPhone专区 > iPhone教程 > 实用教程 > 内容

无需升级7.0.6 修复SSL连接验证漏洞方法

如果您已经越狱,不想升级至7.0.6,且又希望修复漏洞,可以选择进入Cydia添加源rpetri.ch/repo/,再安装一款免费的Cydia插件“SSLPatch”,它可以帮助您修复SSL连接验证漏洞。

最近刚放出的iOS 7.0.6固件,其主要是修复了 SSL 连接验证的一个漏洞问题。且目前evasi0n团队也推出越狱更新工具evasi0n7 v1.0.6版本,支持iOS 7.0.6越狱。

SSL知识点补充:SSL  (Secure Sockets Layer) 是一种安全协议,目的是为网络通信提供安全及数据完整性保障,SSL 在传输层中对网络通信进行加密。 SSL 采用公开密钥技术,保证两个应用间通信的保密性和可靠性,使客户与服务器应用之间的通信不被攻击者窃听。通俗点说,就是当你连接公共网络使用时,有心人士可以利用 SSL 安全漏洞,透过网站截取通信获取登录者用户名称、密码等个人资料,严重一点可能导致信用卡或帐密被骇客窃取。

如果您已经越狱,不想升级至7.0.6,且又希望修复漏洞,可以选择进入Cydia添加源http://rpetri.ch/repo/,再搜索安装一款免费的Cydia插件“SSLPatch”,它可以帮助您修复SSL连接验证漏洞。

但是小编必须提醒大家,虽然这种安装修复插件的方法,可以达到无需升级且修复漏洞的目的,但此方法并非完美修复。而且国外 Pod2g 也表示,如果 用户手上的设备还保留在7.0.6 之前的版本,最好不要在公共Wi-Fi 环境下使用手机、平板以及 MacBook(SSL 连接验证漏洞也影响到 OS X Mavericks) ,因为他们很可能会遇到安全问题。

因此,无论你是未越狱用户还是已越狱用户,仍建议大家先刷机至iOS 7.0.6(点击查看刷机教程),再下载使用evasi0n7 v1.0.6进行越狱操作(点击查看越狱教程)。

补充:建议使用刷机的方式升级至iOS 7.0.6,不建议使用OTA在线升级至iOS 7.0.6,OTA在线升级的固件进行越狱时可能会出错,导致越狱失败。

来源:91
信息也是生产力,精简才是硬道理!情报猎手带你突破信息迷雾,每日独家为您锁定最有价值的IT行业新鲜事。打开微信,扫描关注,赢取每月粉丝奖!
iOS未知错误代码提示解决
回到顶部
微信